• Cinéma & TV
  • Musique
  • Loisirs & Culture
  • Déco & Cuisine
  • Mode & Beauté
  • People
  • High Tech
  • Business
  • Sport
Aide

Topic ouvert

Problème d'orientation des photos

Dans : Aide
  • Créé par Inconnu - Posté le 29/11/2009 21:15
      - 1 Msg

    Messages : 1

    Bonjour.

    Les photos que je souhaite mettre sur mon blog sont en mode "paysage" (orientée vers le haut). Mais après les avoir téléchargées sur le blog elles aparaissent en mode "paysage", et  impossible de les réorienter dans le bon sens.
    Comment faire pour éviter le torticolis à mes visiteurs ?

    Ma configuration est Intel Mac OS X 10.6 + Firefox 3.5.5
  • Répondu par - Posté le 29/11/2009 21:18
    Modérateur

    Messages : 23520

    Cécile B. a écrit : Bonjour.

    Les photos que je souhaite mettre sur mon blog sont en mode "paysage" (orientée vers le haut).
    Portrait, plutôt.

    Pour que les images soient bien orientées, il faut les orienter avant de les télécharger. Après, ce n'est plus possible.


    Une petite promenade en Goldwing ?

  • Répondu par Inconnu - Posté le 29/11/2009 21:31
      - 1 Msg

    Messages : 1

    Merci d'avoir rectifié ma coquille.

    Mais les images sont justement déjà orientées dans le bon sens avant le téléchargement, c'est une fois sur le blog qu'elles sont automatiquement mises dans le mauvais sens... d'où ma question...
    Quand je sélectionne les photos avec l'assitant de téléchargement elles sont dans le bon sens, puis... abracadra, elles se retournent...
  • Répondu par - Posté le 29/11/2009 21:39
    Modérateur

    Messages : 23520

    Elles sont juste orientées avec l'apercu Windows. Il faut les enregistrer en mode portrait avec Photofiltre par exemple. De toute façon, il est impensable de mettre sur son blog des images provenant directement d'un apn.


    Une petite promenade en Goldwing ?

  • Répondu par Inconnu - Posté le 29/11/2009 21:44
      - 1 Msg

    Messages : 1

    Windows ??? moi pas connaître... moi être mac... 

    Bon merci quand même pour l'aide, mais je ne suis pas complètement idiote. Mes photos ne viennent pas directement de mon apn. Elles sont enregistrées sur mon disque dur, ont été retouchées et orientées via iphotos... bref... pas grave... après tout ce ne sont que quelques photos.

    merci quand même
  • Répondu par - Posté le 29/11/2009 22:06
    Modérateur

    Messages : 23520

    Si elles ont été réellement enregistrées en mode portrait, je vois mal comment elles se retrouvent en mode paysage sur OB...

    Peut-être une spécificité d'iphotos, faut voir avec un utilisateur de mac.


    Une petite promenade en Goldwing ?

  • Répondu par - Posté le 11/12/2009 00:11

    Messages : 0

    Salut inconnu, 

    j'ai le même soucis avec un IMAC, certaines photos ( pas toutes ) s'importent de mon DD  dans le mauvais sens . 
  • Répondu par - Posté le 11/12/2009 01:04
    Bonsoir !
    Alors moi je suis sur MAC, j'ai IPHOTO qui me sert à importer les photos de mon APN sur mon ordi - ensuite je les retravaille sur photoshop  : taille, lumière, netteté, recadrage, orientation etc - et enfin, je les importe via un répertoire sur OB  - sans aucun problème....
    (Sauf aujourd'hui depuis le bug du nouveau système.....Mais çà va s'arranger çà je suppose....)
    bonne soirée
  • Répondu par - Posté le 11/12/2009 02:11

    Messages : 0

    Merci, Bonne soirée ! 
    Il faut donc être patient  

     
  • Répondu par - Posté le 11/01/2010 11:24

    Messages : 0

    Bonjour, Je me permets de revenir sur la question. Je suis utilisatrice Mac et rencontre le même problème. Sur mon disque dur, les photos sont au format portrait et sont chargées en format paysage sur mon blog.

    Je retravaille mes photos soit avec iphoto, soit avec PSE.

    Si quelqu'un a une réponse ... Merci d'avance ! 

    La plume de Mango

  • Répondu par Inconnu - Posté le 06/01/2011 09:22
      - 0 Msg

    Messages : 0

    Au cas où une réponse intéresse encore quelqu'un: j'avais le même problème (avec Mac), les photos orientation portrait sur mon disque dur apparaissaient systématiquement retournées (format paysage) sur mon blog. En les réenregistrant sous un autre format (jpg > gif) le problème a été résolu